通达信分红选股公式

市盈率7倍以下,股息率高于5%通达信选股公式

市盈:=DYNAINFO(39);
股息率:=FINANCE(45);
XG:市盈<7 AND 股息率>5;

你好,写一个通达信股价为5.55或者6.66的条件选股公式

这是什么选股条件啊
下面选股公式为收盘价为5.55 或者6.66的
XG:C=6.66 OR C=5.55;

哪位高手给做个通达信选股公式?

可以编写通达信选股公式效果如下图

通达信买入获利该成选股公式

买入:=(2*CLOSE+HIGH+LOW)/4;
不急:=EMA(买入,4);
获利:=EMA(不急,4);
不贪:=EMA(获利,4);
准赚:=(不贪-REF(不贪,1))/REF(不贪,1)*100;
XG:CROSS(XMA(L,8),MEMA(O,2)) AND 准赚>=0;

30积分请高手 通达信极品DDX改选股公式

通达信极品DDX改选股公式
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN;
进出量:=买量+卖量,COLOR00FFFF;
N:=5;
M:=13;
N日内净流入:=SUM(进出量,N),LINETHICK2,COLORGREEN;
流入:=IF(N日内净流入>REF(N日内净流入,1),N日内净流入,DRAWNULL),COLORRED,LINETHICK2;
连红天:=BARSLASTCOUNT(进出量>0);
连续飘红天:连红天>=5;

请高手修改通达信极品换手指标公式,

VAR79:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,20) and C>O;
NDAY(VAR79,REF(VAR79,1),3);
试试